Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You use a Microsoft .NET Framework application to query Performance Monitor counters in Microsoft Forefront Threat Management Gateway 2010.

  • The application queries counters for the Forefront TMG Firewall Service.


In this scenario, all the values that are returned by the counters appear incorrect when they're compared to the values that are returned in Performance Monitor.

For example, this problem occurs when the application queries the Active UDP Connections counter. In this situation, the counter always returns 300 regardless of what the correct value is.

Cause

This problem occurs because the Performance Monitor definitions for the Forefront TMG Firewall Service are incorrect.

Resolution

To resolve this problem, install Rollup 4 for Forefront Threat Management Gateway 2010 Service Pack 2.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×