DirectAccess can't connect to a corporate network in Windows 8 or Windows Server 2012

Applies to: Windows 8 Enterprise

Symptoms


In Windows 8 or Windows Server 2012, you have DirectAccess enabled so that you can connect a device remotely to your corporate network. However, you find that the device cannot connect through DirectAccess. This symptom occurs randomly.

Additionally, when you try to run the netsh int https sho int command, you receive an error that resembles the following:

Interface IPHTTPSInterface (Group Policy) Parameters
------------------------------------------------------------
Role : client
URL : https://DA-Contoso.com:443/IPHTTPS
Last Error Code : 0x643
Interface Status : IPHTTPS interface creation failure

Cause


This problem may occur because the IP over Secure Hypertext Transfer Protocol (IP-HTTPS) is not binding successfully.

Resolution


Microsoft Update Catalog

To get the standalone package for this update, go to the Microsoft Update Catalog website.
 

Prerequisites

To apply this hotfix, you must be running Windows 8 or Windows Server 2012.
 

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.
 

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References


For information about Microsoft DirectAccess, see the following topics on the Microsoft website:


See the terminology Microsoft uses to describe software updates for more information.