Email messages remain in the Outbox because of Deferred Delivery rule
Original KB number: 2894412
Symptoms
When you send an email message, it may remain in the Outbox folder for at least one minute before it's sent.
Cause
This problem can occur if you have a Deferred Delivery rule configured to delay the sending of some or all email messages.
Resolution
Use the following steps to determine if you have a Deferred Delivery rule configured and if so, the criteria configured for the rule.
Outlook 2010 or later versions
Click Rules on the Ribbon and then click Manage Rules & Alerts.
Select each rule listed on the Email Rules tab and then examine the information under Rule description.
Rules that delay delivery on Send will have defer delivery by # minutes in the rule description.
Double-click any rule to examine the criteria specified for the rule.
If needed, clear the defer delivery by a number of minutes action.
This setting is shown enabled in the following figure.
Outlook 2007 or earlier versions
On the Tools menu, click Rules and Alerts.
Select each rule listed on the E-mail Rules tab and then examine the information under Rule description.
Rules that delay e-mail delivery on Send will have defer delivery by # minutes in the rule description.
Double-click any rule to examine the criteria specified for the rule.
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