Email messages remain in the Outbox because of Deferred Delivery rule

Original KB number:   2894412

Symptoms

When you send an email message, it may remain in the Outbox folder for at least one minute before it's sent.

Cause

This problem can occur if you have a Deferred Delivery rule configured to delay the sending of some or all email messages.

Resolution

Use the following steps to determine if you have a Deferred Delivery rule configured and if so, the criteria configured for the rule.

  • Outlook 2010 or later versions

    1. Click Rules on the Ribbon and then click Manage Rules & Alerts.

    2. Select each rule listed on the Email Rules tab and then examine the information under Rule description.

      Rules that delay delivery on Send will have defer delivery by # minutes in the rule description.

      Screenshot of the Rules and Alerts dialog box.

    3. Double-click any rule to examine the criteria specified for the rule.

    4. If needed, clear the defer delivery by a number of minutes action.

      This setting is shown enabled in the following figure.

      Screenshot of the Rules Wizard dialog box. Defer delivery by a number of minutes option is enabled.

  • Outlook 2007 or earlier versions

    1. On the Tools menu, click Rules and Alerts.

    2. Select each rule listed on the E-mail Rules tab and then examine the information under Rule description.

      Rules that delay e-mail delivery on Send will have defer delivery by # minutes in the rule description.

    3. Double-click any rule to examine the criteria specified for the rule.