Error message when you try to search for apps in the Windows Store in Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2

Applies to: Windows RT 8.1Windows 8.1Windows 8.1 Enterprise More

Symptoms


On a Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2-based computer, you may receive a full-screen error message when you try to search for apps in the Windows Store. 

Cause


This issue occurs because the Windows Store app cannot retrieve the user's input language.

Resolution


Update information

To resolve this issue, install update rollup 2887595. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:
2887595 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 update rollup: November 2013

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information


For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates