You can't start the eDiscovery PST Export Tool from the Exchange admin center in Exchange Online

Applies to: Exchange OnlineExchange Server 2013 EnterpriseExchange Server 2013 Standard Edition

PROBLEM


Consider the following scenario. In Microsoft Exchange Online, you create an eDiscovery mailbox search in the Exchange admin center. You're then ready to export the search results to a PST file. You click Export to a PST file, and then you're prompted to install the eDiscovery PST Export Tool. However, after you install and start the eDiscovery PST Export Tool, you experience one of the following symptoms:
 
  • If you're using Windows Internet Explorer 9.0 or later, the application tries to connect but then crashes without displaying an error message.
  • If you're using a third-party browser, you receive the following error message:
    Cannot Download the application. The application is missing required files. Contact application vendor for assistance.

CAUSE


This issue may occur if one or more of the following conditions are true:
 
  • You're using Internet Explorer 9.0 or later, and you don't have the Microsoft .NET Framework 4.5 or later installed.
  • Local intranet zone settings aren't set up correctly in Internet Explorer.
  • You're using a third-party browser, and you don't have the ClickOnce browser extension installed.
  • You're using an outgoing proxy server, and the connection times out.

SOLUTION


To resolve this issue, do one or more of the following, as appropriate for your situation.

Scenario 1: You're using Internet Explorer 9.0 or later, and you don't have the .NET Framework 4.5 or later installed

Install the .NET Framework 4.5 or a later version.

Scenario 2: Local intranet zone settings aren't set up correctly in Internet Explorer

Make sure that https://*.outlook.com is added to the Local intranet zone in Internet Explorer. To do this, follow these steps:

  1. In Internet Explorer, click Internet Options on the Tools menu.
  2. On the Security tab, select Local intranet.
  3. Click Sites, and then click Advanced.
  4. Add https://*.outlook.com (if it's not already listed).
  5. Click Close.

Additionally, make sure that the following URLs are not listed as Trusted zone sites:

  • https://*.outlook.com
  • https://r4.res.outlook.com
  • https://*.res.outlook.com

Scenario 3: You're using a third-party (non-Microsoft) browser, and you don't have the ClickOnce browser extension installed

Install the ClickOnce extension. The extension can be found on the add-on webpage for that browser.
 

Scenario 4: You're using an outgoing proxy server, and the connection times out

Use the netsh command-line tool to open port 8080 on the proxy server. To do this, follow these steps:
 
  1. Open a Command Prompt window, and then run the following command:
    netsh winhttp show proxy 
  2. Run the following command:
    netsh winhttp set proxy proxyservername:8080 
    For example:
    netsh winhttp set proxy proxy.contoso.com:8080 

MORE INFORMATION


For more information about eDiscovery, see eDiscovery in Office 365.
For more information about the latest browser requirements for Office 365, see System requirements for Office.


 

 
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