Windows Deployment Services (WDS) support for UEFI

Applies to: Windows Server 2012 StandardWindows Server 2012 StandardWindows Server 2012 Datacenter More

Summary


This article discusses the support for deploying to UEFI-based systems from Windows Deployment Services (WDS).

More Information


ScenarioMinimum WDS Server VersionMinimum WinPE Version(boot.wim)Notes
X64Windows Server 2008Windows PE 2.0(Windows Server 2008)X64 UEFI introduced in Windows Server 2008.  Prior to 2012 WDS supported UEFI 2.1 for X64 and IA64 only
x64 UEFI 2.3.1Windows Server 2008 R2Windows PE 4.0(Windows Server 2012)2.3.1 support added in Windows Server 2012
x86 UEFIWindows Server 2012 Windows PE 4.0(Windows Server 2012)Support for x86 UEFI added in Windows Server 2012
UEFI PXE IPv6Windows Server 2012Windows PE 4.0(Windows Server 2012)Support for IPv6 added in Windows Server 2012


For additional information on Windows Deployment Services versions and the operating systems they support deploying see the following article:http://technet.microsoft.com/en-us/library/hh974416.aspx