Changes to your password are not saved in Azure, Office 365, or Intune

Original product version:   Cloud Services (Web roles/Worker roles), Microsoft Intune
Original KB number:   2951280

Symptoms

When you change your password in Microsoft Azure, Microsoft Office 365, or Microsoft Intune and then select Finish to save your changes, the changed password is not saved.

Cause

This problem occurs when you use special characters such as the less-than sign < or the greater-than sign > as part of your password.

Resolution

To resolve this problem, do not use special characters as part of your password.

Contact us for help

If you have questions or need help, create a support request, or ask Azure community support. You can also submit product feedback to Azure feedback community.