Slow screen update in Lync 2013 when you share application or desktop in Windows 8.1 or Windows Server 2012 R2

Applies to: Windows 8.1 EnterpriseWindows 8.1 ProWindows 8.1 More

Symptoms


Consider the following scenario:

  • You have a computer that is running Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2.
  • You use Microsoft Lync 2013 to share your desktop or applications with another Lync 2013 user.
  • Another Lync user uses Lync 2013 on a Remote Desktop Protocol (RDP) client that has the thin client mode enabled.
In this scenario, the Lync 2013 sharing performance is slow: content update on the sharing window takes 10 to 15 seconds.


Note This issue occurs on the following versions of Lync:

  • Lync 2013 for desktop
  • Lync application for Windows

Cause


 This issue occurs because of a mismatched behavior between the RDP client and the Lync 2013 client.

Resolution


Update information

To resolve this issue, install update rollup 2955164. For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:

2955164  Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 update rollup: May 2014

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information


For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates