Too few tiles are displayed during image customization in Windows

Symptoms

Consider the following scenario:
  • You're running a computer on which Windows 8.1 or Windows Server 2012 R2 was recently installed.
  • You use the built-in Administrator account or Audit Mode multiple times during image customization.
  • You delete the built-in Administrator account during image customization.
In this scenario, fewer tiles are displayed than expected on the Windows Start page. For example, you may find that only five tiles are displayed.

Cause

This problem occurs because of an issue in the sysprep code that was introduced in Windows 8.1 and Windows 2012 R2. This code does not clean up the user state in the Windows registry correctly.

Resolution

To resolve this issue, install update 2975719, or install hotfix that is described in this article.

Update information

The following update rollup is available:

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this update, you must first have update 2919355 installed on Windows 8.1 or Windows Server 2012 R2.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.
File information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.
Properties

Article ID: 2964835 - Last Review: Aug 12, 2014 - Revision: 1

Windows 8.1, Windows 8.1 Enterprise, Windows 8.1 Pro, Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard

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