Notes field in Contacts is blank after it is updated on a mobile device or in Outlook Web App

Original KB number:   2980834

Symptoms

After an Exchange Server 2013 mailbox user updates the Notes field of a contact in the Contacts section on a mobile device or in Outlook Web App, the note seems to be blank in a Microsoft Outlook client that is running in Online Mode. This issue occurs in Exchange Server 2013 Service Pack 1 or Cumulative Update 5.

Cause

This is a known issue that will be fixed in a future update of Exchange Server 2013.

Workaround

To work around this issue, you can set the Outlook client to run in Cached Exchange Mode. For more information, see Turn on Cached Exchange Mode.