Terminated in error found in Outlook Sync Issues log files
Original KB number: 2991453
Symptoms
Using a Cached Mode profile, in Microsoft Outlook you see the following error in messages with the subject Synchronization Log in the Sync Issues folder:
Terminated in error
[80040600-501-80040600-560]
The client operation failed.
This error may appear alone, or accompany other actions or conditions, such as Send/Receive, missing email, or slow synchronization with Exchange Server.
Cause
This error has been associated with Outlook Data File (OST) corruption. The cause of corruption has never been determined.
Resolution
The error may be resolved in Outlook 2016, Outlook 2013 or Outlook 2007 by deleting and recreating the Outlook Cached Mode OST file. If that fails, then creating a new Outlook profile will resolve the issue.
Delete and recreate the OST file
Outlook 2019, 2016, 2013, or Outlook for Microsoft 365
On the File tab, select Account Settings, and then select Account Settings.
In the Account Settings dialog, select Data Files.
Locate the OST file for your email address, and note the path and filename of the OST file.
Close all dialog boxes, and then close Outlook.
With Outlook closed, in Windows Explorer, navigate to the path and file determined in step 3, and then delete the .OST file.
Restart Outlook and allow a new OST to be created.
Outlook 2007
- On the Tools menu in Outlook, select Account Settings.
- In the Account Settings dialog, select Data Files, and select the file for Mailbox-<username>.
- Select Settings, and then in the Microsoft Exchange dialog, select Advanced.
- Select Offline Folder File Settings and note the path and filename of the OST file.
- Close all dialog boxes, and then close Outlook.
- With Outlook closed, in Windows Explorer, navigate to the path and file determined in step 4, and delete the .OST file.
- Restart Outlook and allow a new OST to be created.
Create a new Outlook profile
Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2007, or Outlook for Microsoft 365
Launch Control Panel.
In Windows 10, Windows 8.1 and Windows 8: Type Control Panel at the Start screen, and then select Control Panel in the search results.
In Windows 7 and Windows Vista: select Start, type Control Panel in the Start Search box, and then press Enter.
In Control Panel, locate and double-select Mail.
Select Show Profiles, and then select Add.
Enter a profile name, and then select OK.
Configure your Exchange email settings as needed, select Next, and then select Finish.
In the Mail Control Panel, select either Prompt for a profile to be used, or Select Always use this profile and select the new profile from the dropdown.
Select OK, and launch Outlook using the new profile.
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