"Same URI cannot be attached to different AppId on a single day" error when you run the Hybrid Configuration Wizard

Applies to: Exchange Online

PROBLEM


When you run the Hybrid Configuration Wizard in an Exchange Online environment, you receive the following error message:
An error occurred while attempting to provision Exchange to the Partner STS. 

Detailed Information "An unexpected result was received from Windows Live. 
Detailed information: "MaxUriReached MaxUriReached: Same URI cannot be attached to different AppId on a single day."

An unexpected result was received from Windows Live.  
Detailed information: "MaxUriReached MaxUriReached: Same URI cannot be attached to different AppId on a single day."

MaxUriReached: Same URI cannot be attached to different AppId on a single day.

CAUSE


This problem occurs if there were too many failed attempts to create a federation trust. To prevent malicious behavior, we limit the number of failed attempts to federate a domain. The counter for this action is reset within 24 hours.

SOLUTION


Wait 24 hours from when you receive the error message, and then rerun the Hybrid Configuration Wizard to create the federation trust.

MORE INFORMATION


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