Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You are running Microsoft Host Integration Server 2013 for 3270 Mainframe access.

  • You are also running either Host Integration Server Windows Management Instrumentation (WMI) scripts or the Host Integration Server 2013 Management Pack for Systems Center Operations Manager.


In this scenario, you may over time see a steady increase of elements and headers when you examine the Application log. This is indicated by Event ID 684. This event indicates an increase in the MNGCLI.EXE component.


Additionally, you may see an Application log fault that resembles the following:

Log Name: Application
Source: Application Error
Date: 1/1/2015 8:00:00 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords: Classic
User: N/A
Computer: <FullyQualifiedServerName>
Description:
Faulting application name: wmiprvsNe.exe, version: 6.3.9600.16384, time stamp: 0x5215f9c9
Faulting module name: mngbase.dll, version: 9.0.2102.0, time stamp: 0x5211a1c8Exception code: 0xc0000005

Cause

This issue occurs because of a deadlock in MNGCLI.EXE and also because of an orphaned thread.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:

http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, this is because a hotfix is not available for that language.

Prerequisites



You must have cumulative update package 10 for Host Integration Server 2010 installed to apply this hotfix. For more information about how to get the cumulative update package, click the following article number to view the article in the Microsoft Knowledge Base:

2917398 Cumulative Update 10 for Host Integration Server 2010

Cumulative update information

The fix for this problem is included in cumulative update package 3 for Host Integration Server 2013. For more information about how to get the cumulative update package, see Cumulative update package 3 for Host Integration Server 2013.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×