Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you have a failover cluster node in a Windows Server 2012 R2 environment, and this node hosts VHDx files that are configured to be shared by more than one virtual machine, you may receive a Stop error message that resembles the following:

FLTMGR_FILE_SYSTEM (f5) An unrecoverable failure occurred inside the filter manager.

This problem occurs on the node where the Cluster Shared Volume (CSV) that's hosting the VHDx file is owned. The node might be either a Scale Out File Server or Hyper-V cluster node.

Cause

This problem occurs because of a problem with the filter driver that implements the shared VHDx functionality.

Resolution

To resolve this problem, apply this hotfix to all nodes of the failover cluster.

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this update in Windows Server 2012 R2, you must first have update 2919355 installed.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows Server 2012 R2 file information and notesImportant Windows 8.1 and Windows Server 2012 R2 hotfixes are included in the same packages. However, only "Windows 8.1" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8.1" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    Milestone

    Service branch

    6.3.960 0.17 xxx

    Windows Server 2012 R2

    RTM

    GDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8.1 and Windows Server 2012 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x64-based versions of Windows Server 2012 R2

File name

File version

File size

Date

Time

Platform

Svhdxflt.sys

6.3.9600.17891

155,136

29-May-2015

03:17

x64

Additional file information for Windows Server 2012 R2

Additional files for all supported x64-based versions of Windows Server 2012 R2

File name

Amd64_c725910b19f53477aaec88571a847143_31bf3856ad364e35_6.3.9600.17891_none_dc347b9c22d26dbd.manifest

File version

Not Applicable

File size

721

Date (UTC)

29-May-2015

Time (UTC)

09:12

SHA-1 hash

Not Applicable

MD5 hash

Not Applicable

File name

Amd64_microsoft-windows-f..uster-svhdxflt-core_31bf3856ad364e35_6.3.9600.17891_none_cb7b7d331a3c8de2.manifest

File version

Not Applicable

File size

4,505

Date (UTC)

29-May-2015

Time (UTC)

04:15

SHA-1 hash

Not Applicable

MD5 hash

Not Applicable


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×