Can't access a shared mailbox after you migrate from Exchange Server 2010 to Exchange Server 2013

Applies to: Exchange Server 2013 EnterpriseExchange Server 2013 Standard Edition

Symptoms


Assume that you assign Full Access permission to a shared mailbox that's configured as an additional account in Microsoft Outlook for some users. After you migrate the mailbox from a Microsoft Exchange Server 2010 environment to a Microsoft Exchange Server 2013 environment in an Exchange resource forest, these users can't access the shared mailbox in Outlook. Additionally, the shared mailbox can't be accessed as a primary mailbox.

Cause


This issue occurs because of a configuration in the security logic of Exchange Server 2013.

Resolution


Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.