A photo in the address book isn't updated in Office 365 Dedicated/ITAR (vNext)

Symptoms

You discover that a user's photo in the address book in Microsoft Office 365 Dedicated/ITAR (vNext) is not updated or is otherwise incorrect. 

Cause

This issue occurs because a photo that's larger than 10 KB isn't synchronized to Exchange Online.

Resolution

Customers must limit the size of users' photos to less than 10 KB in their on-premises environments. Azure Active Directory Sync (AAD Sync) synchronizes photos to Microsoft Azure Active Directory without error if the photos are smaller than 100 KB. However, a photo isn't synchronized to Exchange Online unless the photo is smaller than 10 KB.  

More Information

To see a sample script that identifies users who have photos that are larger than 10 KB, go to Office 365: thumbnailPhoto - obtaining photo sizes from Active Directory.
Properties

Article ID: 3081821 - Last Review: Jul 24, 2015 - Revision: 1

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