Solutions for Microsoft.Crm.Application.Outlook.Config.ConfigException:80131600

Symptoms

When you encounter an error while attempting to connect Microsoft Dynamics CRM for Microsoft Office Outlook, you click the "Help me resolve this issue" link which directs you to this article.

Cause

This article provides links to multiple causes for the error code (Microsoft.Crm.Application.Outlook.Config.ConfigException:80131600) that directed you to this article. Refer to the Resolution section below to find a KB article for the specific symptom you encountered.

Resolution

"Cannot find any organizations on the server. Try entering the URL again. If the problem persists, contact your system administrator."
https://support.microsoft.com/kb/3089671


"This organization has already been configured"
https://support.microsoft.com/kb/3089666


"Microsoft Outlook has not been configured with an account yet. Configure Outlook, and then start the Microsoft Dynamics CRM for Outlook Configuration Wizard again."
https://support.microsoft.com/kb/3089655


"Another Configuration Wizard is already running. Only one Configuration Wizard can run at a time. Please stop or complete the other wizard before continuing this wizard."
https://support.microsoft.com/kb/3089599

More Information

If you are still encountering issues connecting CRM for Outlook to your CRM Online organization, run the Microsoft Support and Recovery Assistant to diagnose and fix the problem.
Properties

Article ID: 3089675 - Last Review: Jun 6, 2016 - Revision: 1

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