MS15-105: Vulnerability in Hyper-V could allow security feature bypass: September 8, 2015

Applies to: Windows 10Windows Server 2012 R2 DatacenterWindows Server 2012 R2 Standard More

Summary


This security update resolves a vulnerability in Windows that could allow security feature bypass if an attacker runs a specially crafted application that could cause Windows Hyper-V to apply access control list (ACL) configuration settings incorrectly. Customers who have not enabled the Hyper-V role are not affected.

To learn more about the vulnerability, see Microsoft Security Bulletin MS15-105.

More Information


Important
  • All future security and nonsecurity updates for Windows 8.1 and Windows Server 2012 R2 require update 2919355 to be installed. We recommend that you install update 2919355 on your Windows 8.1-based or Windows Server 2012 R2-based computer so that you receive future updates. 
  • If you install a language pack after you install this update, you must reinstall this update. Therefore, we recommend that you install any language packs that you need before you install this update. For more information, see Add language packs to Windows.

More information about this security update


The following articles contain more information about this security update as it relates to individual product versions. The articles may contain known issue information.
  • 3087088 MS15-105: Description of the security update for Hyper-V: September 8, 2015

How to obtain and install the update


Method 1: Windows Update

This update is available through Windows Update. When you turn on automatic updating, this update will be downloaded and installed automatically. For more information about how to turn on automatic updating, see
Get security updates automatically.

More Information