Installing Revo R on Windows 2008 Server R2 - enabling .NET Framework

Problem

I am installing Revo R on a Windows 2008 R2 Server. When installing the prerequisites we get errors… 

Microsoft .NET Framework 3.5 SP 1. You must use the Role Management Tool to install or configure.

Solution

Enable '.NET Framework 3.0' option under 'Server Manager --> Features'
Properties

Article ID: 3103860 - Last Review: Nov 1, 2015 - Revision: 1

Feedback