Error Message: 200 Exe Error when running one of the RevoDeployR sample scripts?

The common cause for this error is that one of the services RevoDeployR needs has not been launched. 
You can launch the services related to deployr as follows: 

For Linux: 
---------- 
/etc/init.d/rserve start 
/etc/init.d/tomcat7 start 
/etc/init.d/httpd start 
/etc/init.d/mysql start 


You can use the command 'ps -aux' to check that these have been successfully launched. 

If this doesn't resolve the issue, please email the following server-side log files to 'support@revolutionanalytics.com': 

/usr/share/tomcat7/logs/catalina.out 
/usr/share/tomcat7/bin/plogs/production.log 

For Windows: 
------------ 
Open 'Start ---> Control Panel ---> Administrative Tools ---> Services' 
Verify that the services: RServe, Apache Tomcat 7.0, Apache 2.2 and MySQL are all installed and in the 'Status' field it shows them ALL as started. 
If any services are not started, launch them by right-clicking on the Service and choosing 'Start'. 
You can download any of these missing prerequisites from the following URL: 
http://www.revolutionanalytics.com/products/deployr/install/2.0/win... 

The server-side log files we need for further troubleshooting are located in: 
C:\Program Files\Apache Software Foundation\Tomcat 7.0\logs\catalina.out 
c:\Program Files\Apache Software Foundation\Tomcat 7.0\plogs\production.log   
Properties

Article ID: 3104208 - Last Review: Oct 31, 2015 - Revision: 1

Revolution Analytics

Feedback