Symptoms
When you start Microsoft Outlook, Outlook does not automatically perform a send and receive operation to download messages from the server.
Cause
This behavior can occur because of a damaged Send/Receive group within Outlook.
Resolution
Outlook 2007 and earlier versions
To resolve this behavior, create a new Send/Receive group in Outlook:- On the Tools menu, point to Send/Receive Settings, and then click Define Send/Receive Groups
- Under Group Name, click the group, and then click Copy.
- Under Send/Receive Group Name, type the new group name, and then click OK.
- Under Group Name, click the old group name.
- Under both When Outlook is Online and
When Outlook is Offline, click to clear the check box for
Include this group in Send/Receive (F9). - Click Close.
- Quit Outlook, and then restart Outlook.
Outlook 2010 and later versions
To resolve this behavior, create a new Send/Receive group in Outlook:- Click File, and then click Options.
- Click the Advanced tab.
- In the Find Send and Recieve section, click Send/Recieve.
- Under Group Name, click the group, and then click Copy.
- Under Send/Receive Group Name, type the new group name, and then click OK.
- Under Group Name, click the old group name.
- Under both When Outlook is Online and
When Outlook is Offline, click to clear the check box for
Include this group in Send/Receive (F9). - Click Close.
- Quit Outlook, and then restart Outlook.