"Endpoint failed to login" error when you run SLA-related cmdlets more than 20 times in Skype for Business Server 2015

Applies to: Skype for Business Server 2015

Symptoms


When you run Shared Line Appearance (SLA) related cmdlets (such as Get-CsSlaConfiguration) more than 20 times in a Microsoft Skype for Business Server 2015 environment, the cmdlets don't work. Additionally, you receive the following error message:

Endpoint failed to login

Cause


This issue occurs because you don't log off from the endpoint.

Resolution


To fix this issue, install the March 2016 cumulative update 6.0.9319.235 for Skype for Business Server 2015, core components.