You Cannot Save Web Proxy Setting in Internet Explorer on Some Windows-Based Clients


Symptoms


Settings that you configure for Web Proxy in Internet Explorer may not be saved. When you restart the workstation, the newly saved configuration reverts back to the default settings.

Cause


This behavior occurs because Internet Explorer does not save settings on Windows 95-based, Windows 98-based, Windows 98 Second Edition-based, or Windows Millennium Edition-based computers. As a result, you acquire the settings that are configured for the default user account each time that you log on.

Workaround


To work around this behavior, configure the default user's settings:

  1. Restart the computer.
  2. When you are prompted to log on, click Cancel.
  3. Click Start, point to Settings, and then click Control Panel.
  4. In Control Panel, click Internet Options.
  5. Click the Connections tab, and then click LAN Settings.
  6. Configure the proxy server settings as needed.
  7. Click OK, and then click OK.
  8. Restart your computer.