Outlook crashes due to time zone data

Symptoms

Microsoft Outlook crashes when you start it or when you interact with your Calendar items (meetings or appointments).

Cause

There is invalid time zone information in the Windows registry.

Resolution

To fix this issue, follow the steps in this section to copy the correct registry data from a working computer to the affected computer.

If you have not yet scanned Outlook by using the Office Configuration Analyzer Tool (OffCAT), please do so before you continue with the resolution steps. You can download and install OffCAT from the Microsoft Download Center:

Microsoft Office Configuration Analyzer Tool Download

If you are encountering this particular issue, the OffCAT scan results will specify the registry key that must be replaced. This screen shot displays an example of this issue in the OffCAT results for Alaskan Standard Time.

OffCAT Results screen shot


On a working computer:

  1. Start Registry Editor. To do this, use one of the following procedures, as appropriate for your version of Windows.

    • Windows 10, Windows 8.1 and Windows 8: Press Windows Key + R to open a Run dialog box. Type regedit.exe and then press OK.
    • Windows 7: Click Start, type regedit.exe in the search box, and then press Enter

  2. In Registry Editor, locate and then click the following subkey in the registry:

    HEKY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Time Zones
  3. Locate the value that is specified in the OffCAT scan results, such as Alaskan Standard Time in the example.
  4. Right-click this value, and then click Export.
  5. Save the .reg file to a location, such as the desktop, and type a file name as you prefer, such as the name of the time zone that you are exporting.
  6. Copy the .reg file that you exported to the computer that experiences this issue.

On the affected computer:

  1. Exit Outlook if it is running.
  2. Double-click the .reg file that you exported and copied to this computer to run it.
  3. Click Yes to continue, and then click OK when done.

Properties

Article ID: 3155743 - Last Review: Apr 15, 2016 - Revision: 1

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