How to recover a lost Word document

Applies to: Microsoft Word 2010

For a Microsoft Word 2000 version of this article, see 316950 .

Resolution


To fix this problem, use the following methods in the order in which they're presented, as appropriate for your situation.

Method 1: Search for the original document

To do this, follow these steps, as appropriate for the version of Windows that you're running.  

Method 2: Search for Word backup files

If the Always create backup copy option is selected, there may be a backup copy of the file.

Note To locate this option, click Options on the Tools menu, and then click the Save tab. In Word 2007, select Word Options from the Office button. In Word 2010, click Options on the File menu.

To find the backup copy of the file, follow these steps:
  1. Locate the folder in which you last saved the missing file.
  2. Search for files that have the .wbk file name extension.

    If you find any files that have the name "Backup of" followed by the name of the missing file, use one of the following procedures, as appropriate for the version of Word that you're running.
    Word 2010
    1. Start Word 2010.
    2. On the File menu, click Open.
    3. In the Files of type list (All Word documents), click All Files.
    4. Click the backup file that you found, and then click Open.
    Word 2007
    1. Start Word 2007.
    2. Click the Microsoft Office Button, and then click Open.
    3. In the Files of type list, click All Files.
    4. Click the backup file that you found, and then click Open.
    Word 2002 and Word 2003
    1. Start Word.
    2. On the File menu, click Open.
    3. Point to the arrow in the Files of type box, click All Files *.*, select the file, and then click Open.
    If there is no .wbk file in the original folder, search the computer for any .wbk files. To do this, follow these steps, as appropriate for the version of Windows that you're running.

    Windows Vista and Windows 7
    1. Click Start, type *.wbk in the Start Search box, and then press Enter.
    2. If the File list contains the backup file, repeat the steps in step 2 ("Search for files that have the .wbk file name extension") to open the file.

      If the File list does not contain the backup file, go to Method 3.
    Windows XP
    1. Click Start, point to Search, and then click For Files or Folders.
    2. In the Search for files or folders named box, type *.wbk.
    3. In the Look in box, point to the arrow, and then click My Computer.
    4. Click Search Now.

Method 3: Search for AutoRecover files

By default, Word searches for AutoRecover files every time that it starts, and then it displays all that it finds in the Document Recovery task pane.

  1. Use Word to automatically find the AutoRecover files. To do this, follow these steps:

    1. Right-click the taskbar, and then select Task Manager.
    2. On the Processes tab, click any instance of Winword.exe or Microsoft Word, and then click End Process. Repeat this step until you have exited all instances of Winword.exe and Word.
    3. Close the Windows Task Manager dialog box, and then start Word.

      If Word finds the AutoRecover file, the Document Recovery task pane opens on the left side of the screen, and the missing document is listed as "document name [Original]" or as "document name [Recovered]." If this occurs, double-click the file in the Document Recovery pane, click Save As on the File menu, and then save the document as a .doc file. Manually change the extension to .doc, if you have to.
  2. Use Word to manually search for AutoRecover files. To do this, follow these steps: If the Recovery pane does not open, manually search for AutoRecover files. To do this, use one of the following procedures, as appropriate for the version of Word that you're running.
    Word 2010
    1. On the File menu, click Recent.
    2. Click Recover Unsaved Documents.
    Word 2007
    1. Click the Microsoft Office button, and then click Word Options.
    2. In the Navigation Pane, click Save.
    3. In the AutoRecover file location box, note the path, and then click Cancel.
    4. Exit Word.
    5. Open the folder that you noted in step 3.
    6. Look for files whose names end in .asd.
    Word 2003 and Word 2002
    1. On the Tools menu, click Options.
    2. Click the File Locations tab, double-click AutoRecover files, note the path, click Cancel, and then click Close.

      Note In the Modify Location dialog box, you may have to click the down arrow in the Folder name list to see the whole path of your AutoRecover files.
    3. Exit Word.
    4. Locate the AutoRecover file location.
    5. Look for files whose names end in .asd.
  3. Manually search for .asd files. To do this, follow these steps: If you cannot locate an .asd file in the location that is identified in the Folder name list, search your whole drive for any .asd files. To do this, use one of the following procedures, as appropriate for the version of Windows that you're running.
    Windows Vista and Windows 7
    1. Click Start, type .asd in the Start Search box, and then press ENTER.
    2. If the File list does not contain AutoRecover files, go to Method 4.
    Windows XP
    1. Click Start, click Search, and then click For Files or Folders.
    2. In the Search for files or folders named box, type *.asd.
    3. In the Look in box, point to the arrow, and then click My Computer.
    4. Click Search Now.
    Note If you find any files that have the .asd extension, use one of the following procedures, as appropriate for the version of Word that you're running.
    Word 2010
    1. Start Word 2010.
    2. On the File menu, click Open.
    3. In the Files of type list (All Word Documents), click All Files.
    4. Click the .asd file that you found, and then click Open.
    Word 2007
    1. Start Word 2007.
    2. Click the Microsoft Office button, and then click Open.
    3. In the Files of type list, click All Files.
    4. Click the .asd file that you found, and then click Open.
    Word 2002 and Word 2003
    1. Start Word.
    2. On the File menu, click Open.
    3. In the Files of type list, click All Files *.*
    4. Locate and then select the .asd file.
    5. Click Open.
    6. Restart the computer.
    7. Start Word.

      If Word finds the AutoRecover file, the Document Recovery task pane opens on the left side of the screen, and the missing document is listed as "document name [Original]" or as "document name [Recovered]." If this occurs, double-click the file in the Document Recovery task pane, click Save As on the File menu, and then save the document as a .doc file. Manually change the extension to .doc if you have to.

    Note If you find an AutoRecover file in the Recovery pane that does not open correctly, go to "Method 6: How to troubleshoot damaged documents" for more information about how to open damaged files.

Method 4: Search for temporary files

Temporary file names end with the .tmp extension. To find these files, use one of the following procedures, as appropriate for the version of Windows that you're running.

Method 5: Search for "~" files

Some temporary file names start with the tilde (~) character. To find these files, use one of the following procedures, as appropriate for the version of Windows that you're running.
For information about how Word creates and uses temporary files, see How Word creates temporary files.

Method 6: How to troubleshoot damaged documents

For information about how to troubleshoot damaged Word documents, see the following articles in the Microsoft Knowledge Base:

More Information


You can lose a Word document in certain situations. For example, the document may be lost if an error occurs that forces Word to close, if you experience a power interruption while editing, or if you close the document without saving your changes.

Note The whole document may be lost if you have not recently saved the document. If you have saved your document, you may lose only the changes that you made since the last save. Be aware that some lost documents may not be recoverable.

The AutoRecover feature in Word performs an emergency backup of open documents when an error occurs. Some errors can interfere with the AutoRecover functionality. The AutoRecover feature is not a substitute for saving your files.

We do not provide any utilities to recover deleted documents. However, some third-party utilities to recover deleted documents may be available on the Internet.

For more information about AutoRecover, see the following articles in the Microsoft Knowledge Base:

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.