Unable to access mailbox with Receive-As permission on mailbox database

Applies to: Exchange Server 2016 Enterprise EditionExchange Server 2016 Standard EditionExchange Server 2013 Enterprise

Symptoms


Consider the following scenario:

  • Administrator/service account is a member of the Organization Management group.
  • User mailboxes are located in Database1.
  • Administrator/service account is granted Receive-As permission to Database1.

In this scenario, the administrator/service account is unable to open another user's mailbox on Database1.

Cause


The security model was changed in Exchange 2013. A user that is a member of the Organization Management group can only have access to other mailboxes when Full Access is explicitly provided.

Resolution


There are two possible solutions for this issue:

  • Use an account that is not a member of the Organization Management group.
  • Provide explicit Full Access permissions to the mailbox.