Delivery receipts aren't generated when users send mail to external recipients

Applies to: Exchange OnlineExchange Server 2016 Enterprise EditionExchange Server 2016 Standard Edition More

PROBLEM


When users request a delivery receipt for a message that they send to external recipients, they receive the following message:

Delivery to these recipients or groups is complete, but no delivery notification was sent by the destination server.

CAUSE


This behavior occurs if the recipient organization doesn't allow delivery reports.

MORE INFORMATION


The recipient organization can choose not to allow any delivery receipts. This prevents external senders from receiving delivery receipts. To configure this option, run the Set-RemoteDomain cmdlet, and then set the DeliveryReportEnabled parameter for the remote domain to False.

For more information, see Set-RemoteDomain.

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