Delivery receipts aren't generated when users send mail to external recipients

PROBLEM

When users request a delivery receipt for a message that they send to external recipients, they receive the following message:

Delivery to these recipients or groups is complete, but no delivery notification was sent by the destination server.

CAUSE

This behavior occurs if the recipient organization doesn't allow delivery reports.

MORE INFORMATION

The recipient organization can choose not to allow any delivery receipts. This prevents external senders from receiving delivery receipts. To configure this option, run the Set-RemoteDomain cmdlet, and then set the DeliveryReportEnabled parameter for the remote domain to False.

For more information, see Set-RemoteDomain.

Still need help? Go to Microsoft Community or the Exchange TechNet Forums.
Properties

Article ID: 3184617 - Last Review: Dec 21, 2016 - Revision: 1

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard Edition

Feedback