Errors have been detected in your .ost file in Outlook

Symptoms

In Microsoft Outlook 2013 or later versions, you receive the following error message:

Errors have been detected in the file C:\Users\<name>\AppData\Local\Microsoft\Outlook\user@org.com.ost



When you examine the application event log, you find an event with ID 2000 with details similar to the following:


Note The x placeholder in the Process path represents your version of Office (16 = Office 2016, 15 = Office 2013).

Cause

Corruption is detected in your offline Outlook Data File (.ost).

Resolution

To resolve this issue, delete your .ost file and that you let Outlook re-download the information from the server that is running Microsoft Exchange. 

  1. Close Outlook.
  2. Browse to the following location:

    %localappdata%\Microsoft\outlook

  3. Find the .ost file that the error message reported to have errors, and then delete it.
  4. Start Outlook.

More Information

In earlier versions of Outlook, we previously recommended that you use the Scanost.exe tool for errors that occur with your offline Outlook Data File (.ost). The Scanost.exe tool is no longer available starting in Outlook 2010. We now recommend that you delete your offline Outlook Data File (.ost) and that you let Outlook re-download the information from the server that is running Microsoft Exchange. For more information, see the following article in the Microsoft knowledge base.

983036 The Scanost.exe tool is not available starting with Outlook 2010



You can use the following steps to review the Application event log:
  1. In Control Panel, open Administrative Tools.
  2. Double-click Event Viewer.
  3. In the left pane, select Application under Windows Logs.
  4. In the Actions pane, click Filter Current Log.
  5. In the Filter Current Log dialog box, enter 2000 and then click OK.


Properties

Article ID: 3186812 - Last Review: Aug 26, 2016 - Revision: 1

Outlook 2016, Microsoft Outlook 2013

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