You can't view cross-forest calendar data in Office 365 Dedicated/ITAR (vNext)

Symptoms

After your mailbox is moved to the cloud, you can’t view calendar data in Microsoft Outlook 2016 or Microsoft Outlook 2013 for a mailbox that exists on-premises. Only free/busy information is displayed.

Cause

This behavior is by design. In some configurations of an on-premises environment, calendar data is not returned if only the calendar is displayed. In these situations, you can have an on-premises resource forest that doesn't share trust with your logon forest.

Resolution

Free/busy and mailbox data is returned in different ways, depending on whether the mailboxes exist in different hybrid forests or how the user chooses to display the information. The following rules apply to the calendar view in Outlook when you view a calendar folder for a mailbox in a hybrid forest:

  • Outlook creates a local, read-only folder, and then retrieves free/busy information for that mailbox’ by using Exchange Web Services (EWS).
  • Outlook almost immediately tries to connect to that mailbox.
  • If the connection is successful, and if the user has folder-level or Full Access permissions to the mailbox, Outlook displays the full calendar details and provides the appropriate access level to the user for the folder. For example, a user who has Editor permissions to the calendar folder can create items on the calendar.
Outlook 2016 and 2013 do not prompt for credentials if the user doesn’t have permissions to the target mailbox or calendar folder.

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Article ID: 3187044 - Last Review: Aug 19, 2016 - Revision: 1

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