Can't access a vNext mailbox if Azure multi-factor authentication is enabled in Office 365 Dedicated/ITAR

Symptoms

A user can't access a mailbox through their Outlook client in Microsoft Office 365 Dedicated/ITAR (vNext).

Cause

This issue may occur if the mailbox is set to enforce Azure multi-factor authentication but if all the requirements for this feature aren’t in the vNext tenant.

Resolution

To fix the issue, disable Azure multi-factor authentication for the mailbox. For information about how to disable Azure Multi-factor authentication in the Office 365 admin center, see Set up multi-factor authentication for Office 365 users

More Information

For more information about multi-factor authentication, see Plan for multi-factor authentication for Office 365 deployments.
Properties

Article ID: 3187083 - Last Review: Aug 22, 2016 - Revision: 1

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