Office 365 groups aren't visible from a shared mailbox

PROBLEM

A profile for an Office 365 shared mailbox can't see any Office 365 groups in Microsoft Outlook or Outlook on the web. This issue occurs even though the shared mailbox is a member of the Office 365 group. 

CAUSE

This behavior is by design. Office 365 groups don't support explicit logon, and shared mailboxes don't have an enabled user account that's used for logging on.

WORKAROUND

To work around this issue, convert the shared mailbox to a regular mailbox. For information about how to do this, see Convert a mailbox.

MORE INFORMATION

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Article ID: 3191498 - Last Review: Dec 21, 2016 - Revision: 1

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