MS17-004: Security update for Local Security Authority Subsystem Service: January 10, 2017

Applies to: Windows Server 2008 R2 Service Pack 1Windows Server 2008 R2 DatacenterWindows Server 2008 R2 Enterprise More

Summary


A denial of service vulnerability exists in the way that the Local Security Authority Subsystem Service (LSASS) handles authentication requests. An attacker who successfully exploited the vulnerability could cause a denial of service on the target system's LSASS service, which triggers an automatic reboot of the system. This security update addresses the vulnerability by changing the way that LSASS handles specially crafted authentication requests. 

To learn more about the vulnerability, see Microsoft Security Bulletin MS17-004.

More Information


Important
  • If you install a language pack after you install this update, you must reinstall this update. Therefore, we recommend that you install any language packs that you need before you install this update. For more information, see Add language packs to Windows.

Additional information about this security update


The following articles contain additional information about this security update as it relates to individual product versions. The articles may contain known issue information.
  • 3216775 MS17-004: Description of the security update for Local Security Authority Subsystem Service: January 10, 2017
  • 3212642 January 2017 Security Only Quality Update for Windows 7 SP1 and Windows Server 2008 R2 SP1
  • 3212646 January 2017 Security Monthly Quality Rollup for Windows 7 SP1 and Windows Server 2008 R2 SP1

More Information