Visual Studio Team Explorer work item form doesn't display inline images

This article helps you work around the problem that prevents inline images from being rendered in Visual Studio Team Explorer.

Original product version:   Team Foundation Server 2013, Team Foundation Server 2015, Azure DevOps Services Premium
Original KB number:   4011768

Symptoms

When you open a work item that has inline images in Microsoft Visual Studio Team Explorer, the images are not displayed as expected.

Screenshot shows the images aren't displayed as expected.

Note

The images are displayed without a problem when you open the same work item in the web browser.

Cause

This issue occurs if your Visual Studio browser credentials to access Visual Studio Team Services or Microsoft Team Foundation Server have expired.

Workaround

To work around this issue, follow these steps:

  1. In Visual Studio, click View, click Other Windows, and then click Web Browser. You can also use the Ctrl+Alt+R shortcut to do this.
  2. Locate your Visual Studio Team Services or Team Foundation Server account in the web browser.
  3. Log on with your account.
  4. Refresh your work item in Team Explorer.

Contact us for help

If you have questions or need help, create a support request, or ask Azure community support. You can also submit product feedback to Azure feedback community.