MS17-014: Description of the security update for Lync for Mac 2011: March 14, 2017


This security update resolves vulnerabilities in Microsoft Office that could allow remote code execution if a user opens a specially crafted Office file. To learn more about these vulnerabilities, see Microsoft Security Bulletin MS17-014.

Note To apply this security update, you must have the release version of Lync for Mac 2011 installed on the computer.

For a complete list of affected versions of Microsoft Office software, see Microsoft Knowledge Base article 4013241.

Method 1: Microsoft Update

Method 2: Microsoft Update Catalog

Method 3: Microsoft Download Center

Security update deployment information

For deployment information about this update, see Microsoft Knowledge Base article 4013241.

Security update replacement information

This update does not replace any previous update.

How to get help and support for this security update