Description of the security update for Microsoft Live Meeting 2007 Console: June 13, 2017


Summary


A remote code execution vulnerability exists due to the way Windows Uniscribe handles objects in memory. An attacker who successfully exploited this vulnerability could take control of the affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.
To learn more about the vulnerability, go to CVE-2017-0283.

How to obtain and install the update


Method 1: Windows Update

This update is available through Windows Update. When you turn on automatic updating, this update will be downloaded and installed automatically. For more information about how to turn on automatic updating, see Windows Update: FAQ.

Method 2: Microsoft Live Meeting website

To get the stand-alone package for this update, go to the Live Meeting website.

Deployment information


For deployment details for this security update, go to the following article in the Microsoft Knowledge Base:

More Information


File Information


Hash information

 

Package Name Package Hash SHA 1 Package Hash SHA 2
LMSetup.exe 54DE1BD71B0A8AFA63066DE5690A618EF8CCE28E C9D606C1F66A1C85AF8AA8C069A6A222B698D831F7EF39E864B0F28F230900F7