Inbox rule to forward messages doesn't work in Office 365

Applies to: Exchange Online

Symptoms


Your Inbox rule that has an action forward messages doesn't work in Office 365.

Cause


This behavior is by design when the rule is forwarding messages to 10 or more individual recipients. This is a result of the "forwardee" limit in Office 365, which is described at Exchange Online Limits.

Workaround


To work around this behavior, create a distribution group or an Office 365 group, and then add the individual recipients to the group. For details, see Create an Office 365 group in the admin center.