Users can't view the Outlook Delegates page in Microsoft 365
Original KB number: 4038583
Symptoms
Users can't view delegate permissions in Microsoft Outlook in Microsoft 365. Additionally, they receive the following error message:
The Delegates page is not available. Cannot access the Outlook folder.
Cause
Outlook can't correctly retrieve the delegate information from the local free/busy object in the mailbox. This issue may occur after the manager's or delegate's mailbox is moved to a new forest.
Resolution
To resolve this issue, set a new temporary delegate in the manager's mailbox by using Outlook Web App (OWA) to force updating of the local free/busy object. To do this, follow these steps:
Sign in to the mailbox through OWA.
Open the calendar.
Select Share from the menu at the top.
Enter a user or group, and then select Delegate from the drop-down menu.
Select Share, and then select Done.
The manager should now be able to return to Outlook to continue management of the delegates from the client.
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