Contacts folder empty and contacts are in a different folder in Outlook for Microsoft 365

Original KB number:   4058701

Symptoms

You may notice that your contacts folder is empty. However, if you have another folder that has the same name or a localized version of the name, all your contacts may be in that folder.

For example, you may have two folders that are named Contacts. In this case, your contacts may be in the wrong contacts folder. If this is the case, you cannot access your contacts when you use Microsoft Outlook or another email application.

Cause

This issue may occur during migration or localization. A code change in Microsoft Exchange Server that was intended to validate the Contacts folder may cause the folder to become invalid. When this occurs, Exchange Server creates a new Contacts folder and assigns it as the contacts folder that is to be used by Outlook and other email applications.

Workaround

To work around this issue, drag your contacts from the contacts folder that contains your contacts (this folder has as a folder icon in Outlook Desktop) to the new Contacts folder (this folder has a contact card icon in Outlook Desktop).