Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

In Microsoft Exchange Server 2019 or Exchange Server 2016, assume that you enable attachment filtering on Edge Transport servers to help prevent files in email messages from entering your organization. When you receive an external email with attachments and a digital signature, you could see the following error message:

"There are problems with the signature. Click the signature button for details."

Cause

This issue occurs because the attachment filtering does not process the email correctly. 

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Resolution

To fix this issue, install one of the following updates:For Exchange Server 2019, install the Cumulative Update 1 for Exchange Server 2019 or a later cumulative update for Exchange Server 2019.

For Exchange Server 2016, install the Cumulative Update 12 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×