Professional Support (pay-per-incident) support plans are not available for Azure Active Directory accounts

Van toepassing: Partner

Symptom


When the Online Assisted Support (OAS) workflow is used with an Azure Active Directory (AAD) Sign-in there is no option to purchase professional support incidents. The buy now Pay Per Incident (PPI) options are not displayed.

You see the following text displayed

Microsoft Professional Support (pay-per-incident) support plans are not available for Azure Active Directory accounts.

OAS AAD Sign-in has no PPI and link to 4490370

Cause


When you sign-in to the new Online Assisted Support (OAS) workflow using an Azure Active Directory account, the paid support plans cannot be used.

Resolution


Sign out of your Azure Active Directory (AAD) account and use a Microsoft Account (MSA) / personal account eg Outlook.com, Xbox live Sign-in, your home Windows 10 sign-in (non-domain account). Non-Microsoft email can also be used as an MSA eg Gmail, iCloud, without requiring you to create a new email address.

  1. Please copy your previous description to reuse later
  2. Sign out of your Azure Active Directory (AAD) account
  3. Look at the URL or scroll to the end of the page and view the browser country. Please check you have selected the correct locale and browser country because this controls the currency and routing of your support request. eg the en-us locale and browser country English (United States) will bill in US$ and route the support request to English speaking teams working US business hours and days.
  4. Sign-in with a Microsoft Account (MSA) / personal account eg Outlook.com
  5. Reselect the product information and paste in your previous description
  6. Expand Add or purchase a support plan and the select Buy Now to purchase a professional support incident.
    Note: The 5-pack is not available in all regions

oas msa sign-in shows PPI

 

More information on MSA and AAD accounts


Microsoft account (also called, MSA)
Personal accounts that provide access to your consumer-oriented Microsoft products and cloud services, such as Outlook, OneDrive, Xbox LIVE, or Office 365. Your Microsoft account is created and stored in the Microsoft consumer identity account system that's run by Microsoft.

Azure AD account
An identity created through Azure AD or another Microsoft cloud service, such as Office 365. Identities are stored in Azure AD and accessible to your organization's cloud service subscriptions. This account is also sometimes called a Work or school account.

https://docs.microsoft.com/azure/active-directory/fundamentals/active-directory-whatis

More information on using Support contracts


If you see the “Unavailable support plans” section, expand it to show issues with support contracts that you have added.

Your support contract may have expired, all the incidents have been used or the support contract cannot be used for the specific product version you selected.

Support contracts for loyalty programs such as Microsoft Partner Network (MPN) or Visual Studio support a limited range of product versions. Click the Buy Now button to get support for a wide range of product versions, including product versions in mainstream and extended support. If you don’t see the Buy Now button, sign in using an MSA account (Buy Now does not work for AAD sign-in).

See Missing a support option? The product you selected might not be supported with your contract

Code 8

MPN partners


Signature Cloud Support can only be used for Cloud products and the support contract is not required for Office 365 products.

Partner support 20pack, 15pack, 10pack core benefits follow the N-1 support policy, for on-premises products and hybrid solutions. The N-1 support policy enables only the newer on-premises products (cloud product support is not changed). N-1 includes the current product (N) and the previous product version (N-1), and only for products in Mainstream Support. Older (N-2) products and any product where Mainstream Support has ended, are not available for support incident creation.

See MPN Partner support N-1 policy for on-premises product

Contact Microsoft Partner Support
 
Are you a Microsoft Partner and need help from Microsoft Support? Get support from Microsoft’s own experts. They can help with partner program issues, presales assistance, issues with Microsoft products, billing questions, and more. Start here to view your Microsoft support options.

 

Contact Microsoft Partner Support