Improvement: You can use JQuery 3.0.0 or later versions in SSRS 2016

Applies to: SQL Server 2016 DeveloperSQL Server 2016 EnterpriseSQL Server 2016 Enterprise Core

Improvement


Assume that you use jQuery 2.1.1 in Microsoft SQL Server 2016 Reporting Services (SSRS 2016). However, there are some defects in the current version. After you apply this improvement, the jQuery version can be upgraded to 3.0.0 or later versions that can fix the defects.

Resolution


The improvement is included in the following cumulative update for SQL Server:

About cumulative updates for SQL Server:

Each new cumulative update for SQL Server contains all thehotfixes and all the security fixes that were included with the previouscumulative update. Check out the latest cumulative updates for SQL Server:

References


Learn about the terminology thatMicrosoft uses to describe software updates.