You can't assign color categories for IMAP accounts in Outlook 2016

Applies to: Outlook 2016

Symptoms


You can't set color categories on email items that are associated with an IMAP email account in Microsoft Outlook 2016.

Cause


The ability to assign color categories is not available for IMAP email accounts in Outlook 2016. This is a limitation of the color categories feature.

Workaround


To work around this issue, add your email account as a POP3 account. POP3 accounts do support assigning color categories.
 
Alternatively, if you are using an Outlook.com or Office 365 email account, see Add an email account to Outlook to make sure that you connect in a manner that provides the full benefits of those accounts.
 

References


For more information about how to create and assign color categories, see the following Office article:

Create and assign color categories
 

Status


Microsoft has confirmed that this is an issue in the Microsoft products that are listed in the "Applies to" section.