MSBBN: Broadband Network Utility Compatibility Issue with Trend Micro PC-Cillin

SYMPTOMS

After you install the base station, the Broadband Network
Utility (BNU) software, or the software for the MN-100 or MN-500 device on your
Windows XP-based computer, your computer may suddenly restart or become
unresponsive. If the "Automatically Restart" feature in Startup and Recovery
Settings is disabled, you may receive the following error message on a blue
screen:
STOP 0x0000008E { 0xC0000005, 0xB252B2CA,
0xB19D7978, 0x00000000} pcc_pfw.sys

CAUSE

This problem is caused by an incompatibility between the BNU
and Trend Micro PC–Cillin programs.

WORKAROUND

To work around this problem, remove the Trend Micro
PC–Cillin program. Note: These steps will remove your antivirus software, you should
contact the manfacturer for support.
  1. Click Start , and then click
    Control Panel.
  2. Double-click Add or Remove
    Programs
    .
  3. Click PC–Cillin, and then follow the
    instructions on the screen to remove PC–Cillin.

MORE INFORMATION

To set Windows XP so that it does not automatically restart:

  1. Click Start, and then right-click
    My Computer.
  2. Click Properties, and then click
    the Advanced tab.
  3. Under Startup and Recovery, click
    Settings .
  4. Under System Failure, click to clear the
    Automatically restart check box.
  5. Click OK, and then click
    OK.

For information about how to contact Trend Micro, view the following hardware and software third-party vendor contact information:
http://support.microsoft.com/gp/vendors/en-us

The third-party products that are
discussed in this article are manufactured by companies that are independent of
Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the
performance or reliability of these products.
Properties

Article ID: 812512 - Last Review: Feb 14, 2017 - Revision: 1

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

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