An error occurs when you try to synchronize the offline address list on an Exchange Server server while you are using Outlook 2003: "0x8004010F"

Symptoms

When you try to use Microsoft Office Outlook 2003 to synchronize the offline address list on a server that is running Microsoft Exchange Server 2010, Exchange Server 2007, or Exchange Server 2003, you receive the following error message in the Sync Issues folder:
0x8004010F An object could not be found
After you receive this error message in the Sync Issues folder, if you try use Outlook 2003 to send an email message, you receive the following error message: 
Task 'Microsoft Exchange Server' reported error (0x8004010F): 'The operation failed. An object could not be found.'

Cause

This problem may occur in either of the following scenarios:
  • When you view Properties in the
    Address lists setting in Exchange System Manager and one of the following conditions is true:
    • The offline address book list object has a missing address list.
    • The offline address book list object has an incorrect address list.
  • When you view Properties in the
    Offline address list setting in Exchange System Manager and one of the following conditions is true:
    • The offline address book list object has a missing address list.
    • The offline address book list object has an incorrect address list.

Resolution

To resolve this problem, use one of the following methods.

Method 1

Use this method to resolve this problem when you view
Properties in the Address lists setting in Exchange System Manager.

Click here to expand the steps for Exchange Server 2003

  1. In Exchange System Manager, expand the
    Recipients container.
  2. Click the Offline Address Listscontainer.
  3. On the right side of the pane, right-click the offline address list object, and then click Properties.
  4. On the General tab, verify that a valid address list is populated under Address lists. If a valid address list is not populated under Address lists, you must add one.

    Note Note The default address is the global address list.
  5. Click OK.
  6. Right-click the offline address list object again, and then click Set as New Default if the offline address list object is not set.
  7. If you made any changes, right-click the offline address list object again, and then click Rebuild.
Click here to expand the steps for Exchange Server 2007

  1. In Exchange Management Console, expand Server Configuration, and then click Mailbox.
  2. In the Database Management window, right-click Properties on the mailbox store.
  3. Click the Client Settings tab, click
    Browse, and then click the appropriate offline address book.
  4. Click OK two times.

Method 2

Use this method to resolve this problem when you view
Properties in the Offline address list setting in Exchange System Manager.

Click here to expand the steps for Exchange Server 2003

  1. In Exchange System Manager, click
    Properties for the mailbox store, and then verify that the offline address list is populated with a valid offline address list object in
    Offline address list on the General tab.

    Note Note If the offline address list is not populated with a valid offline address list object, click Browse to select a valid offline address list object.
  2. Send an email message from Outlook 2003.

    Note Note In Outlook 2003, you may have to log off and log on again for a valid test.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 905813 - Last Review: Sep 3, 2013 - Revision: 1

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