Slow performance with McAfee antivirus

Applies to: Microsoft Dynamics CRM 2011Dynamics CRM 4.0Microsoft Dynamics CRM 3.0 More

Symptoms


You might experience performance issues in Microsoft CRM if you are running McAfee Enterprise 8.x virus scanner in combination with active Script Scan.

McAfee and Microsoft are working closely together on this performance problem. If you experience this behavior, please contact McAfee to open a support case.

Cause


This problem occurs because McAfee provides the functionality of script scanning.

Workaround


We suggest the following workarounds:
  • Update your virus scanner to McAfee Enterprise version 8.7, and install the latest patches. If you cannot do this, upgrade to McAfee Enterprise version 8.5, including the latest patches.
  • If the first workaround is not viable for you, you can turn off the ScriptScan functionality in McAfee Enterprise version 8.x.

References


893186 "Server Error in '/' Application" error message when you click a Microsoft CRM folder in Microsoft CRM 1.2 Sales for Outlook