The pre-payment doesn't update the project ID or updates the expense account category two times

This article describes a problem that occurs when you apply a pre-payment that you previously assigned to a project ID and to a task ID in the Quick Voucher and Pre-Payment Entry screen.

Applies to:   Microsoft Dynamics SL
Original KB number:   927645

Symptoms

You apply a pre-payment to a voucher in Accounts Payable in Microsoft Dynamics SL or in Microsoft Business Solutions - Solomon. In this situation, the following symptoms occur in Project Controller in Microsoft Dynamics SL or in Microsoft Business Solutions - Solomon:

  • The pre-payment does not update the project ID.
  • The pre-payment updates the expense account category two times.

Cause

This problem occurs when you apply a pre-payment that you previously assigned to a project ID and to a task ID in the Quick Voucher and Pre-Payment Entry (03.020.00) screen.

Status

Microsoft has confirmed that it's a problem in the Microsoft products that are listed in the Applies to section. This problem has been reported as issue 10633. This issue was first corrected in Microsoft Dynamics SL 7.0.