No check is printed in Accounts Payable When you try to print a quick check in Dynamics SL

This article helps you fix an issue in which you can't print a quick check in the Quick Voucher and Prepayment Entry (03.020.00) screen or in the Manual Check Entry (03.030.00) screen.

Applies to:   Microsoft Dynamics SL 2011
Original KB number:   941460

Symptoms

When you try to print a quick check in the Quick Voucher and Prepayment Entry (03.020.00) screen or in the Manual Check Entry (03.030.00) screen, the process appears to finish. But, no check is printed. This problem occurs in Accounts Payable in Microsoft Dynamics SL.

Cause

This problem occurs because the check format that is set up for quick checks is not listed in the Report Control Maintenance (98.300.00) screen.

Resolution 1

If this problem occurs in the Quick Voucher and Prepayment Entry (03.020.00) screen, follow these steps:

  1. Determine what check format the Quick Voucher and Prepayment Entry (03.020.00) screen uses. To do this, follow these steps:

    1. Open the Solomon.ini file on the workstation. If no Solomon.ini file exists on the workstation, open the Solomon.ini file on the server.

    2. Locate the Quick Print Formats section, and then note the alphanumeric value on the following line:

      Quick Check =

      Note

      If this section is not in the Solomon.ini file, the Quick Voucher and Prepayment Entry (03.020.00) screen uses the default check format. The default check format is the 03620L format.

  2. Add the format to the Report Control Maintenance (98.300.00) screen. To do this, follow these steps:

    1. On the Utility menu, click Report Control Maintenance.
    2. In the Report Number box, type 03620, and then press the TAB key.
    3. In an empty Report Format Name box, type the name of the report format.
    4. In an empty Report Format box, type the report format value that you identified in step 1 earlier in this section.
    5. Click Save, and then close the Report Control Maintenance (98.300.00) screen.

Resolution 2

If this problem occurs in the Manual Check Entry (03.030.00) screen, follow these steps:

  1. Determine what check format the Manual Check Entry (03.030.00) screen uses. To do this, follow these steps:

    1. Open the Solomon.ini file on the workstation. If no Solomon.ini file exists on the workstation, open the Solomon.ini file on the server.

    2. Locate the Quick Print Formats section, and then note the alphanumeric value on the following line:

      Quick Check =

      Note

      If this section is not in the Solomon.ini file, the Manual Check Entry (03.030.00) screen uses the default check format. The default check format is the 03620L format.

  2. Add the format to the Report Control Maintenance (98.300.00) screen. To do this, follow these steps:

    1. On the Utility menu, click Report Control Maintenance.
    2. In the Report Number box, type 0362Q, and then press the TAB key.
    3. In an empty Report Format Name box, type the name of the report format.
    4. In an empty Report Format box, type the report format value that you identified in step 1 earlier in this section.
    5. Click Save, and then close the Report Control Maintenance (98.300.00) screen.