You cannot start Sync Center from Windows Explorer on a Windows Server 2008-based computer


Symptoms


Consider the following scenario:
  • You are running a Windows Server 2008-based computer.
  • In Windows Explorer, you click Open Sync Center on the Tools menu.
In this scenario, nothing happens. Sync Center does not start as expected.

Cause


This problem occurs if you did not install the Windows Desktop Experience component of Windows Server 2008. To run Sync Center, the system requires Windows Desktop Experience.

Resolution


To resolve this problem, install Windows Desktop Experience. To do this, follow these steps:
  1. Click Start, click Administrative Tools, and then double-click Server Manager.
  2. In Server Manager, click Add Features under Features Summary.
  3. In the Add Features Wizard dialog box, make sure that the Desktop Experience option is selected.
  4. Click Next, and then click Install.
  5. After the installation process is complete, click Close, and then close Server Manager.
NoteAfter you install Windows Desktop Experience, you must restart the computer.

More Information


Sync Center is a feature of Windows Server 2008 that lets you synchronize information between your computer and the following:
  • Mobile devices that you plug in to your computer or devices to which you connect wirelessly. These may include portable music players, digital cameras, and mobile phones.
  • Files that are stored in folders on servers. These are known as offline files because you can access them even when the computer or the server is not connected to the network.
  • Programs that support Sync Center.
This synchronization functionality is part of Windows Desktop Experience.

References


For more information about Windows Desktop Experience, view the TechNet Support WebCast "How to configure offline files and folders in a Windows Server 2003 and Windows XP environment." To do this, visit the following Microsoft Web site: