Error message when you try to install Microsoft Dynamics CRM E-mail Router: "The Microsoft Exchange MAPI subsystem is not installed on this system"

Applies to: Microsoft Dynamics CRM 2011Dynamics CRM 4.0

Symptoms


When you try to install Microsoft Dynamics CRM E-mail Router, you receive the following error message: 
The Microsoft Exchange MAPI subsystem is not installed on this system.

Cause


This problem occurs because the following components are not installed: 
  • The Messaging API (MAPI) client libraries
  • Collaboration Data Objects (CDO) 1.2.1

Resolution


To resolve this problem, install the MAPI client libraries and CDO 1.2.1.

To obtain the MAPI client libraries and CDO 1.2.1, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=E17E7F31-079A-43A9-BFF2-0A110307611E&displaylang=en